Was ist erforderlich um Joomla! zu betreiben? Drucken

Joomla! benötigt vor allem PHP welches auf vielen Platformen läuft. Dazu einen Webserver - hier wird Apache bevorzugt, jedoch kann auch der MS-IIS verwendet werden (dazu sind dann weitere Einstellungen von PHP und MySQL erforderlich). Zuletzt wird auch noch eine Datenbank benötigt, aktuell wird nur MySQL unterstützt.

Die Minimumanforderungen sind:
  • Apache 1.x oder 2.x (empfohlen wird Apache 2.x)
  • PHP 4.3 oder höher (empfohlen wird PHP 5.x)
  • MySQL 3.23 oder höher (empfohlen wird MySQL 5.x)
Für weitere Details und aktuelle Anforderung mehr unter Joomla! Technische Anforderungen.
Diesen Artikel auf der eigenen Webseite anführen

Um zu diesem Artikel zu verlinken, nachstehenden Text kopieren
und in den HTML-Teil der eigenen Webseite einfügen



Vorschau :

Was ist erforderlich um Joomla! zu betreiben?
Montag, 09. Februar 2009
Joomla! benötigt vor allem PHP welches auf vielen Platformen läuft. Dazu einen Webserver - hier wird Apache bevorzugt, jedoch kann auch der MS-IIS...
Link teilen: Link teilen: Bookmark Google Yahoo MyWeb Del.icio.us Digg Facebook Myspace Reddit Ma.gnolia Technorati Stumble Upon MSN Live Oneview Bookmarks.cc Newskick Linkarena Webnews
Zuletzt aktualisiert am Montag, 09. Februar 2009 um 17:10 Uhr