Suche
Nur suchen in:

Suchbegriff unterstützt

Insgesamt wurden 5 Ergebnisse gefunden!

Generell nicht. MySQL-Versionen kleiner als 4.1 bieten keine Unterstützung für UTF-8 an. Daher enthält Joomla! 1.5 einen 'Kompatibiltätsmodus' und kann auch auf älteren MySQL-Datenbanken betrieben werden. ...
Montag, 09. Februar 2009
... von PHP und MySQL erforderlich). Zuletzt wird auch noch eine Datenbank benötigt, aktuell wird nur MySQL unterstützt. Die Minimumanforderungen sind: Apache 1.x oder 2.x (empfohlen wird Apache 2.x) ...
Montag, 09. Februar 2009
Sowohl während der Installation als auch später im Betrieb unterstützt Joomla! im Prinzip alle Sprachen. Als Standard wird Englisch verwendet, weitere Sprachen können jederzeit nachträglich dazu installiert ...
Montag, 09. Februar 2009
Ja, das ist einer der Vorteile der UTF-8-Unterstützung innerhalb Joomla! Mit der neuen PDF-Bibliothek kann der gesamte Artikel inklusive Bilder und Sonderzeichen als PDF erstellt werden (siehe PDF-Icons ...
Montag, 09. Februar 2009
5. Installieren / Deinstallieren
(Joomla! 1.5.x Hilfe/Joomla! 1.5.x Hilfe: Erweiterungen)
... werden. Viele Joomla! 1.0.x Erweiterungen werden durch den Kompatibilitätsmodus (Legacy Mode) unterstützt. Um dieses FEature zu nützen, muß die Pluginverwaltung aufgerufen werden. Hinweis: dieses ...
Samstag, 31. Januar 2009